Dry Startup noise - Hyundai Genesis Forum
Hyundai Genesis - Problems & Warranty Info This is where you can discuss any technical problems you're having the Hyundai Genesis platform or Warranty issues.

 
LinkBack Thread Tools Display Modes
  #1  
Old 03-31-2009, 03:29 PM
brihvac brihvac is offline
Junior Member
 
Join Date: Mar 2009
Posts: 4
brihvac is on a distinguished road
Dry Startup noise

Is anyone else with a 3.8 having dry start tapping on cold start up? It only last for a couple seconds, but it is loud. My car is only a week old with 600 miles on it. It is only when the car sits for long periods of time (eg. overnight, at work)
  #2  
Old 03-31-2009, 03:59 PM
Sabbasaun's Avatar
Sabbasaun Sabbasaun is offline
Poser!
 
Join Date: Jul 2008
Posts: 2,997
Sabbasaun is on a distinguished road
Quote:
Originally Posted by brihvac View Post
Is anyone else with a 3.8 having dry start tapping on cold start up? It only last for a couple seconds, but it is loud. My car is only a week old with 600 miles on it. It is only when the car sits for long periods of time (eg. overnight, at work)
Hi Brihvac, firstly welcome to the forums.. if you got the time introduce yourself in the member's area... second, I went through some TSBs for the 3.8 COupe and didn't find anything there except one thing regarding aftermarket oil filters causing engine knocking... by any chance have you gotten an oil change since you've had the car?

Perhaps one of the Hyundai employee's on the site can help you out better.

Thanks and again welcome to the forums.
  #3  
Old 03-31-2009, 05:32 PM
brihvac brihvac is offline
Junior Member
 
Join Date: Mar 2009
Posts: 4
brihvac is on a distinguished road
I will do that.

The car is a week old , almost 700 miles. I ordered some OEM Hyundai filters online. I plan on switching to Mobile 1 synthetic this weekend. There doesnt seem to be much activity in this section
  #4  
Old 03-31-2009, 05:45 PM
Tufast's Avatar
Tufast Tufast is offline
Moderator
 
Join Date: Sep 2008
Location: Columbus, GA
Posts: 10,777
Tufast is on a distinguished road
Quote:
Originally Posted by brihvac View Post
I will do that.

The car is a week old , almost 700 miles. I ordered some OEM Hyundai filters online. I plan on switching to Mobile 1 synthetic this weekend. There doesnt seem to be much activity in this section
My BMW does the same thing after it sits a while & has done so since day 1. I checked with the dealer & they said it was normal for that engine to do that until the oil gets pumping. I wasn't completely satisfied with this answer so asked the question on bimmerfest forums. Found that a number of members had the same concern & also said it was a normal characteristic for that engine. I'm not saying it's normal for the GenCoupe, only that it's a possibility. At the very least, it needs to be documented, so I recommend taking it in to the dealer to at least give it a listen to. You're on the right track though IMO using factory filters & switching to synthetic oil.

Sponsored By: Columbus Body Works / ARK Performance / Modern Automotive Performance / Forged Performance
  #5  
Old 03-31-2009, 05:50 PM
Lord Calvert's Avatar
Lord Calvert Lord Calvert is offline
The Dude
 
Join Date: Aug 2008
Location: Puyallup,Wa
Posts: 2,120
Lord Calvert is on a distinguished road
My BMW has done that every once in while to if I haven't drove it for awhile. The BMW service guy said thats normal.
  #6  
Old 03-31-2009, 05:54 PM
dboz1's Avatar
dboz1 dboz1 is offline
Moderator
 
Join Date: Jan 2009
Location: OHIO
Posts: 2,511
dboz1 is on a distinguished road
My Toyota Sequoia does this also. Usually when the ambient temps are very cold. Tons of lifter noise etc. Tapping away. Once it warms up, it goes away. Dealer said it is normal. Seems like it would be harmful for that much dry noise, anyway, 50k and no problems...yet.
I switched to synthetic, not much help. Also, has anyone tried the new Castrol Edge compared to Mobil 1. I have read some negatives on Mobil 1 lately.
  #7  
Old 03-31-2009, 06:10 PM
Sabbasaun's Avatar
Sabbasaun Sabbasaun is offline
Poser!
 
Join Date: Jul 2008
Posts: 2,997
Sabbasaun is on a distinguished road
Quote:
Originally Posted by brihvac View Post
I will do that.

The car is a week old , almost 700 miles. I ordered some OEM Hyundai filters online. I plan on switching to Mobile 1 synthetic this weekend. There doesnt seem to be much activity in this section
OEM filters are a good idea.. not a lot of activity in this section because the Coupes are relatively new and the problems haven't surfaced yet... and this site has a lot of Coupe interest even though we cater to both cars..
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome