Zero Boost Pressure!!!! HELP - Hyundai Genesis Forum
Engine and Turbos This section is for discussing engine parts (for example, bottom or top end), turbos (upgrades, porting, etc), or other engine related parts or swaps.

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 02-14-2012, 02:18 PM Thread Starter
Senior Member
 
GenDiesel's Avatar
 
Join Date: Aug 2009
Location: Ft Huachuca Arizona
Posts: 141
GenDiesel is on a distinguished road
(Thread Starter)
Zero Boost Pressure!!!! HELP

So I finally made it back from Korea and started modding the car. I installed the AEM truboost controller/gauge. Had it proffesionally installed and my A'map is set to 65 (that's % I'm assuming) and a B map set to 20 psi. The problem I'm having is when I really get on the gas the car stops building boost altogether. My gauge reads 0.0 and the car sounds as if the bypass valve is stuck open. I know it's not because when I get off the gas the negative numbers of the vacum are there. The intake (short ram from Buschur) gets excessively loud and the car won't build boost. It also does this immediately when I set it to the B map. I feel as though I'm tripping some over boost alarm and the car neuters itself, i.e. limp mode, but there are no CEL's or anything like that. Turning off the car and turning it back on also resets this, which had me thinking it was a problem with my ECU. I check the peak boost on the gauge and it gets up to around 17.5 lbs. How do I fix it??????

In the words of Ricky Bobby...."I wanna GO FAST!!!"
GenDiesel is offline  
post #2 of 2 Old 02-21-2012, 09:25 AM
Moderator
 
Tufast's Avatar
 
Join Date: Sep 2008
Location: Columbus, GA
Posts: 10,780
Tufast is on a distinguished road
Did this only begin once the gauge was installed?

Sponsored By: Columbus Body Works / ARK Performance / Modern Automotive Performance / Forged Performance
Tufast is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome